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CHAPTER 3 – DYNAMIC SURFACE 
 
There are many tools in the Project Designer Software that allow for a lot of variety 
in your carvings.  The ability to carve all the way through your board, merge 
carvings and surfaces to each other, clip carvings to fit within a shape, and more.  

What’s in this Section? 

This section will cover using domes, textures, piercing, clip carving and merging. 
These procedures will cover 
both Project Designer BASIC 
and Project Designer PRO, 
Centerline Text, and 
Conforming Vectors. 

TUTORIALS 
Summer Sun – Learn more 
about layering using depth and 
height and the pierced carving 
tool. 

Pierced Wind Grill - This project shows how to use the pierced carving tool, clip 
carving & drill holes. 

Carving Cutouts – No Cutting Bit Required – This technique demonstrated how 
to carve your project all the way out of the board with using only the carving bit. 
This technique is perfect for doing appliques and other pieces where a bit change 
isn’t needed. 

Red Rooster Coffee Sign– Project Includes many techniques including import 
image and clip carving. Use this image for importing the sunrise. 

Home of the Brave- This project shows how to use the pierced carving tool, clip 
carving & drill holes. 

Curved Box Side – This project reinforces previously learned features and adds 
the surface tool, attachments, and the merge features. 

Lighthouse Welcome - Sign This 2 part project introduces several tools such as 
merging, clip carving, Conforming Vectors (sold separately), and cut path. 
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This project covers the following design concepts: 
 
ü STARTING SOFTWARE 
ü MENUS, TOOLBARS, SHORTCUT KEYS OR MOUSE BUTTONS 
ü MANIPULATING THE WORKPIECE 
ü SNAP TO GRID 
ü DRAWING TOOLS 
ü CARVE REGION 
ü FEATHERING 
ü PATTERN PLACEMENT 
ü ROTATE ELEMENT 
ü COPY & PASTE 
ü ADJUSTING HEIGHT 
ü TEXT TOOL 
ü FINE TUNING 
ü ADJUSTING DEPTH 
ü TEXTURE 
ü BOARD SETTINGS 
ü MANAGING DATA 
ü UPLOADING TO MEMORY CARD  
ü SELECT QUALITY SETTING 
ü NAME PROJECT 

 
 
 
 
 
 
 
 
 
 
 

SUMMER SUN 
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INSTRUCTIONS:  
 
ü STARTING THE SOFTWARE 
 
Open the CarveWright Project 
Designer Software 
 
The Welcome screen appears with 
project options.   
 

 
Select “New Project” 
 
 
 
 
Set your project board dimensions.   
Length: 7” 
Width: 7”  
Thickness: .75”    
 
Click OK 
 
 
The project board size is not necessarily 
the actual size of the board being put 
into machine. 
  
 
 
 
 
 
 
ü SNAP TO GRID 
 
Under LAYOUT menu, select SNAP. 
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Snap Interval should be .5 inch interval by default. 
 
Check boxes: 
• Snap to grid 
• Snap to edges 
• View grid 
• View Bezier Control Points (should already be 

selected as default) 
 

Click ok 

 
 
 

ü DRAWING TOOLS 
 
Using the grid, draw a box or rectangle .5” 
inside the project board, which should give 
you a box that is 6” x 6”.  
 
Select the “Pattern Tool” icon to open the 
pattern library along the right side. 
 
 
 
 
 
 
 
 
ü PIERCED CARVE 
 
 
Check the “Pierced” box on the toolbar. 
 
If you cannot find a certain icon on your 
tool bar, click on View > Toolbars to make 
sure they are all selected. 
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ü FEATHERING 
 
Select the drop-down Feather menu and 
select ¼” feather. 
 
Select “Accept” 
 

 
 
 

 
 
 
ü SNAP TO GRID 
 
Click “Toggle Snap to Grid” & “Toggle 
Gridline” icons to turn OFF.  
 
 
 
 
 
 
 
 
 

 
ü DRAWING TOOLS 
 
Select the “Connected Lines” tool. 
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Draw the Sun Rays by clicking in one area 
to create the first point, move to the 
next point and click once, so on until you 
come back to the first point.   To make a 
closed region hover over the first point 
until you see the “star 
burst” and click.  
 
Click Carve Region  
 
Set depth to .05” 
 
 Center Both  
 
 
Adjust size so that the rays 
slightly overlap the sides. 
 
 
ü DRAWING TOOL 
 
Draw a circle at the intersecting point of 
your rays. 
 
 
 
 
 
 
 
 
 
 
ü SURFACE 
 
Select “Surface” Icon 
 
Select “Double Dome” 
 
 
The darker area is the deapest. 
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ü FINE TUNING 
 
 
Set Depth to .06”   

 
Set Height to 300.   
 
 
 
 
 
 
 
 
 
ü LAYERING PATTERNS 
 
Patterns merge with one another and can 
be arranged using even the same pattern 
by overlapping, changing the orientation 
and varying the size, height and depths 
you can create your project. 
 
 
 
ü PATTERN PLACEMENT 
 
 Select the “Pattern Tool” icon to open the 
pattern library along the right side. 
 
Select “cloud” under “Season Patterns” in 
your Favorites library from the summer 
folder. 
 
Place on project board. 
 
 
Copy & Paste to add another cloud. 
 
ü FLIP & ROTATE 
 
Right click on the second cloud and select 
Flip Horizontally.    
 
Resize larger than the first cloud and 
position slightly overlapping first cloud. 
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Adjust the depth of the larger cloud to 
.45” and the height to 50. 

 
 
 

 
 
 
 
 
 
 
 
 
 
 

 
 
Right Click on the larger cloud; then 
paste and move to the upper right 
quadrant of the project. 
 
 
 
 
 
 
 
 
 
 
 

ü TEXT TOOL 
 
Next, select the “Text Tool” and click on 
board. 
 
Text dialog box will appear.  Select from 
any of the true type fonts that you have 
on your computer.  Some work better 
than others. 
 
Type the word “Summer” 
 
Select “Raster” from one of the available 
Rout Modes. 
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Center Horizontally  
 
 
Position the word to go across the Sun 
and into the Sunray.  The entire word 
should have a background behind it. 
 
Set Text Depth to .04” 
 
 
 
 
 
 
 
ü SELECT ALL 
 
Select all by clicking once on one corner 
and then holding down the mouse 
button, drag your mouse to the opposite 
corner.  You can also right-click on the 
board (no element selected) and then 
select Select All. 
 
 
 
 
 
 
 
 
 
 
With everything selected, click on the 
“DRAFT” drop-down menu and apply a 
“Small Draft”. 
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With just the word selected, apply a 
MEDIUM draft. 
 
 
 
 
 
 
 
 
 
 
 
 
ü BOARD SETTINGS 
 
Go to View > Toggle Texture to remove 
wood grain for better viewing. 
 
Also look at View > Board Settings > 
Stain/Finish to see how you can change 
the Wood Type/Stain or Wood Finish.  
This is a great way to present a proposal 
to a potential customer. 
 

 
Rotate or zoom in on your project to view 
it from different angles and make any 
necessary adjustments. 
 
 
REMEMBER THESE FUNCTIONS FROM PREVIOUS STEP-BY-STEP PROJECTS 
 
 
ü MANAGING DATA 
 
Select “File” > “Save” 
 

*****IMPORTANT***** 
Once a project is uploaded to a memory card, it cannot be brought back from the memory card into the software.  
Always SAVE YOUR PROJECT on your hard drive.  A Projects folder is recommended and you should know where you 
saved it. 
 
ü UPLOADING TO MEMORY CARD 
 
Make sure your Memory Card 
 & Programmer are properly attached via your USB port, Select “File” > “Upload” to save to your memory card. 
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Select Quality Setting  
 
Ø DRAFT 
Ø NORMAL 
Ø BEST 
Ø OPTIMUM 

 
These settings determine the number of passes the machine makes to carve your project.  The more lines the better the 
surface  finish.  Make your decision based on material type, fondness of sanding vs. machine time, & test carve vs. final.  
Notice the estimated carving time differs by quality setting. 

 
Name Your Project  
 
Example: 
Summersun_B_3h30m 
(recognizable name_quality setting_estimated time to carve) 
 
Click “Upload” 

 
NOTE: Actual board to be placed in machine should be 7” longer or you should use a sled that has 3.5 extra inches on 
each end to STAY UNDER THE ROLLERS. 
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This project covers the following design concepts: 
 
Ø PATTERN PLACEMENT 
Ø PATTERN MANIPULATION 
Ø FINE TUNING 
Ø ADJUSTING DEPTH & HEIGHT 
Ø DRAWING TOOLS 
Ø REGIONS 
Ø CARVING OPTIMIZATION 
Ø FEATHERING 
Ø CARVING LIST 
Ø BOARD SETTINGS 
Ø MANAGING DATA 
Ø UPLOADING TO MEMORY CARD 
Ø QUALITY SETTINGS 
Ø PIERCED CARVING 
Ø DRILLING HOLES 
Ø CLIP CARVING 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

INSTRUCTIONS: 

PIERCED WIND GRILL 
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Ø STARTING THE 

SOFTWARE 
 

Open the CarveWright 
Designer Software 

 
The Welcome screen 
appears with project 

options.   
 

 
Select “New Project” 

 
 
 
 
 
 
 
 
 
 

Set your board piece 
dimensions.   
Length: 12” 

Width: 8”  
Thickness: .75”    

 
Click ok 

 
 
 
 
 
 
 
 
 

Ø MENUS, TOOLBARS 
OR MOUSE  
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Ø MANIPULATING 
THE WORKPIECE  

 
Board piece will display on 

screen in three dimensions. 
 

  Zoom 

  Rotate 

  Pan 

  Front 

  Rear 
 
 
 

Ø DRILL HOLE TOOL 
 

 
 

Select the “Drill Hole Tool” 
and click on the top left 

corner of the workpiece. 
 
 
 

Drill Hole Tool dialog box 
appears.  Type “.125” inch 

for the diameter of the 
hole. 

 
 
 
 

Ø MIRROR 
 

 
Right click on the hole and 

select “Mirror”, “Mirror 
All”. 
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Holes should now 
appear in all four 

corners. 
 
 
 
 
 
 
 
 
 
 
 
 

Ø  PATTERN 
PLACEMENT 

 

  Select the “pattern 
tool” to open the pattern 

library along the right side.  
 

Select “Rosett04” under 
“Rosettes” and place on 

board by clicking or drag & 
drop. 

 
 
 
 
 
 
 

Ø CENTERING 
Right-Click on “Rosett04” to 

bring up menu of available 
options.  

 

 
 Select “Center”, 

 “Center Both”.  
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Select “Vine06” under 
“Vines and Stems” in the 

Basic Library.  Place it onto 
the board. 

 
 
 
 
 
 
 
 
 
 
 
 
 

Select the “rosette” and 
scale down the size.  Use 

the Red node to maintain 
scale. 

 
 
 
 
 
 
 
 
 
 
 
 

Select the “vine” pattern, 
right click and select 

“Mirror All”. 
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ü DRAWING TOOLS 

 

 
Select the “Rectangle Tool”. 

 
 

Draw Rectangle across the 
entire board, leaving a 1” 

border as shown. 
 
 
 
 
 
 

ü REGIONS 
 

 
Select “Carve Region”. 

 
This applies a carved area 

to the rectangle with a 
default depth of .78”. 

 
 
 
 
 
 
 
 

Ø CENTERING 
With the rectangle 

selected, right click to bring 
up menu of available 

options.  
 

 
 Select “Center”, 

 “Center Both”.  
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Ø CARVING LIST 
 

 
Select “View” and then 

“Carving List” 
 

The Carving List opens on 
the left displaying every 

element on the virtual 
design board. 

 
 
 
 
 

Ø CLIP CARVING 
 

 
Select all of the pattern files 

in the Carving Lists, right 
click and choose “Clip 

Carving Inclusive”. 
 
 
 
 
 
 
 
 
 

Ø CARVING 
OPTIMIZATION 

 
Ø FEATHERING 

 

 
With the all still selected, 

click on the “Feather Tool”. 
 

From the drop down menu, 
select “Feathering None”. 
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Ø CARVING 
OPTIMIZATION 

 
Ø FEATHERING 

 

 
Select the Rectangle, right 
click and select “Feather ¼ 

inch”. 
 
 

Ø MANIPULATING 
THE WORKPIECE  

 
 

 
Rotate and/or zoom your 

workpiece to see your 
design board more clearly. 

 

 
Select “File”, “Save”  

 
*****IMPORTANT***** 
Name file and click “Save” 

to hard drive. 
 

Ø UPLOADING TO 
MEMORY CARD 

 

 
Select “File”, “Upload” 
Save to memory card. 

 
Example: 

piercedrosette_N_45 
(recognizable name_quality 

setting_estimated time to 
carve) 
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This project covers the following design concepts: 
 
ü STARTING SOFTWARE 
ü PATTERN PLACEMENT 
ü PATTERN MANIPULATION 
ü PIERCED PATTERN 
ü OUTLINE PATTERN – 3 OPTIONS 
ü PATH OFFSET 
ü CONNECTED LINES TOOL 
ü PIERCED CARVE REGION 
ü ADD FEATHERING 
ü CREATE TABS 
ü LINE SEGMENT TOOL 
ü SET TABS 
ü FINETUNING 
ü SAVE & UPLOADING TO MEMORY CARD  

 
This technique, generally, means your project will be done with only the carving bit.  
There would be no need for the measuring of both the carving & cutting bits during 
setup, or bit changes.  It eliminates the chances of the cut path not lining up with 
the pattern and avoids the use of the cutting bit altogether. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

CARVING CUTOUTS 
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INSTRUCTIONS: 
 
ü STARTING SOFTWARE 
 
Open the CarveWright Project Designer Software 
 
The Welcome screen appears with project options.  
Select “New Project” 
 
Set your project board dimensions. 
Length: 20” 
Width: 14” 
Thickness: .75” 
Remember your actual board should be bigger than 
your virtual board unless you are using a sled. 
Click OK 
 
ü PATTERN PLACEMENT 
 
Open the Pattern Library Tool and select the STAR 
from the BASIC folder under CENTERS AND FILLS. 
 
To place a pattern, you can either click once on the 
pattern and then once on the virtual board or you 
can click and drag it onto the board.   
 
If you double click on the pattern, it will attempt to 
open it in Pattern Editor software and give you a 
message that “You may only edit unlicensed 
patterns, which you have authored.” Pattern Editor 
is also an advanced feature that you may not have 
purchased or activated.  
 
ü PATTERN MANIPULATION 
Resize to fit using one of the corner red knobs, so 
that your pattern stays proportional and is not 
skewed. 
 
Remember to keep at least a ½” away from the top 
portion of the board, so as not to interfere with the 
tracking roller.  
 
Right-click on the pattern and select CENTER & 
CENTER BOTH to center it on the board both 
horizontally & vertically.   
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This will lock the pattern into place and you will not be able to move the pattern placement until you go back and select 
again to toggle that feature off. 
 
ü PIERCE PATTERN  
 
With the pattern selected, click the Pierced 
button on the Input Toolbar.   
 
This sets the depth of the pattern to the bottom 
of the board.  
 
Change the FEATHERING to NONE. 
 
 
ü OUTLINE PATTERN 
 
THREE WAYS TO OUTLINE: 
 
Option 1: Uses the drawing tools in the Designer 
Software (1.X & 2.X) 
 
With some patterns, you can right-click on the 
pattern and select OUTLINE PATTERN and then 
enlarge it to fit around the pattern.   
 
Center outline path. 
 
 
 
 
Option 2: Uses the PATH OFFSET tool that is part of the advanced 2D Vector Drawing Suite (purchase required). 
 
With the pattern selected, right-click and select 
OUTLINE PATTERN.  Then select the PATH from 
your Carving List.  
 
ü PATH OFFSET 
 
Click on the PATH OFFSET tool and set the 
distance from the path to offset the outline.  I 
selected .5 and hit OK. 
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Option 3: Uses the drawing tools in the Designer Software (1.X or 2.X) 
 
Because of the shape of 
some patterns, it is not 
always possible to use 
options 1 or 2.  You will 
instead need to manually 
draw a path around the 
pattern using the 
CONNECTED LINES TOOL.    
 
 

ü CONNECTED LINES TOOL 
 
Click on the Connected Lines Tool from the DRAWING 
TOOLBAR.  Outline around the shape close to it, but not 
touching or crossing the pattern.  
 
To close the shape make sure you get the STARBURST.  
When you have a closed path, the CUT PATH Tool will 
become an option.  If it is not, play with the ends of the 
connected lines until they become closed. 
 
ü PIERCED CARVE REGION 
 
Now that you have a closed region, we are going to select 
the Carve Region tool and then select PIERCED. 
 
Remember, because there are two separate belts pulling 
your board through and a space between them, your 
carving bit will NOT carve into the belts or machine.  You 
will need to make sure that it does not interfere with the 
tracking roller.  If you are closer than a ½”, it will give you 
a warning message. 
 
 
ü ADD FEATHERING 
 
Cliffs are straight up and down edges that the top part of 
the tapered carving bit may hit. To avoid this, add a 
feathering to give it a ramped area to carve. 
 
Select path & Feathering tool, feathering size that gets 
you close to pattern, but not connected, and Accept it on 
the inside of the path.  
 
You may need to look at the back of the board to see how 
close you are and make adjustments. 
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ü CREATE TABS  
To keep from having a loose piece floating around in 
your machine, we will create tabs to hold the pattern to 
the project board.   
 
ü LINE SEGMENT TOOL 
 
First, you will need to use the LINE SEGMENT TOOL from 
your drawing toolbar. 
 
Draw lines across the pattern and carve region to 
connect the pattern to the board. 
 
ü SET TABS 
 
Click on the Tabs icon and select the settings.  (I usually 
just let it default and hit OK.) 
 
 
ü FINETUNING 
 
You can look at the REAR of the board to see the tab 
placement and if there are any changes you would like 
to make.  Don’t forget to consider adding DRAFT or BIT 
OPTIMIZATION to your pattern.  
 
 
ü SAVE & UPLOAD TO CARD 
 
Select “File” > “Save” 
 

*****IMPORTANT***** 
Once a project is uploaded to a memory card, it cannot be brought back from the memory card into the Software.  
Always SAVE YOUR PROJECT on your hard drive.  A Projects folder is recommended and you should know where you 
saved it. 
 
ü UPLOADING TO MEMORY CARD 
 
Make sure your Memory Card & Programmer are properly 
attached via your USB port, Select “File” > “Upload” to 
save to your memory card. 
 
Select Quality Setting  

Name Your Project  

Click “Upload” 
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This project uses only PROJECT DESIGNER SOFTWARE and covers the following design 
concepts: 
 
ü STARTING SOFTWARE 
ü MENUS, TOOLBARS, SHORTCUT KEYS OR MOUSE BUTTONS 
ü MANIPULATING THE WORKPIECE 
ü SNAP TO GRID 
ü DRAWING TOOLS 
ü CARVE REGION 
ü FEATHERING 
ü DOWNLOAD PATTERN 
ü PATTERN PLACEMENT 
ü COPY & PASTE 
ü FINE TUNING 
ü TEXT TOOL 
ü CENTERING 
ü ADJUSTING DEPTH 
ü MIRRORING TEXT 
ü UNDO 
ü COPY & PASTE 
ü CONSTRAINTS 
ü IMPORTING IMAGES 
ü CLIP CARVE 
ü MANAGING DATA 
ü UPLOADING TO MEMORY CARD  
ü SELECT QUALITY SETTING 
ü NAME PROJECT 

 
 
 
 
 

RED ROOSTER COFFEE 
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INSTRUCTIONS:  
 

ü STARTING THE SOFTWARE 
 

Open the CarveWright Project 
Designer Software 
 
The Welcome screen appears with 
project options.   
 

  Select “New Project” 
 
Set your project board dimensions.   
Length: 24” 
Width: 14”  
Thickness: .75”    
 
Click OK 
 
The project board size is not 
necessarily the actual size of the 
board being put into machine. 
 
ü MENUS, TOOLBARS, SHORTCUT 

KEYS OR MOUSE BUTTONS 
 
For every software function, we 
provide you three distinct ways to 
access that function.  They are usually 
menu, icon or right-click. Some 
common functions, such as Copy and 
Paste, also use shortcut keys.  These 
will also work in Project Designer. 
 
ü MANIPULATING THE WORKPIECE  

 
Board piece will display on screen in 
three dimensions.  You can use these 
tools to get a different view of your 
project board. 
 

  Zoom 

  Rotate 

  Pan 

  Front 

  Rear 
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Toggle Texture to turn off the wood 
grain. 
 
ü SNAP TO GRID 
 
Under LAYOUT menu, select SNAP. 
 
Snap Interval should be .5 inch 
interval by default. 
 
Change interval to: 1 inch 
 
Check boxes: 
• Snap to grid 
• View grid 
• View Bezier Control Points 

(should already be selected as 
default) 
 

Click ok 

Click the Front icon and zoom in to 
get closer to the project board. 

ü DRAWING TOOLS 
 
Using the grid, draw a rectangle 1” 
inside the project board from sides & 
top.  Make it 22” long & 9” tall.  
 
Select the “Pattern Tool” icon to open 
the pattern library along the right 
side. 
 
ü CARVE REGION  
 
Select “Carve Region” icon. 
 
This creates a carved out region inside 
the boundary. Automatically defaults 
to .250” depth.  Remember depth of 
pattern & how depth effects carve 
time. 
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ü FEATHERING 
 
Select the drop-down Feather menu 
and select 1/8” feather.  Select 
“Accept” 
 
 
 
ü DRAWING TOOLS 
 
Using the grid, draw a rectangle 1” 
inside the project board from sides & 
bottom.  Make it 22” long & 2” tall.  
 
ü CARVE REGION  
 
Select “Carve Region” icon. 
 
This creates a carved out region inside 
the boundary. Automatically defaults 
to .250” depth.  Remember depth of 
pattern & how depth effects carve 
time. 
 
ü FEATHERING 
 
Select the drop-down Feather menu 
and select 1/8” feather.  Select 
“Accept” 
 
ü DOWNLOAD PATTERN 
 
Patterns must be placed into your 
Pattern Library Favorites folder either 
as an individual pattern or as a 
collection. The TRY button lets you 
play with a pattern to see if you want 
to buy it. It will have a red 
background until it is purchased and 
activated (licensed). 
 
ü PATTERN PLACEMENT 
 
 Select the “Pattern Tool” icon to 
open the pattern library along the 
right side. 
 

Select “Decorative Rooster” under “2013 Conference Collection”. 
 

Click once on pattern and 
once on board to place or 
click and drag to the board. 
 

Double-clicking will attempt to open it in Pattern Editor Software, which you 
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cannot do since it is licensed and you 
are not the author of the pattern. 
 
 
 
ü FINE TUNING  
 
Manipulate the size and placement of 
the pattern by scaling to size from a 
corner. 
 
Place it near the middle of the top 
rectangle and make smaller. We can 
adjust size & placement later. 
 
Set depth of rooster to .250”. 
 
Turn off Snap to Grid & View Grid 
under Layout > Snap 
 
ü TEXT TOOL 
 
Next, select the “Text Tool” and click 
on board. 
 
Text dialog box will appear.  Select 
from any of the true type fonts that 
you have on your computer. I used 
“Elephant”. Some work better than 
others. 
 
Type the word “Red Rooster Coffee” 
and arch to about 143 degrees. 
 
 “Raster” is selected by default. 
  
ü FINE TUNING  
 
Manipulate the size and placement of 
the word, just as you would a pattern 
by scaling to size from a corner. 
 
ü CENTERING 
 
Right-click to see available options 
and select Center > Horizontally. 
 
ü ADJUST DEPTH 

 
ü FEATHERING: None 

 
ü DRAFT: Medium 
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ü TEXT TOOL 
 
Select the “Text Tool” and click on 
board.  
Type the word “Since 2007” and 
change arch to 0 degrees and Text 
Spacing to 60. 
 “Raster” is selected by default.  
Font:  I used “Papyrus” 
 
Thin fonts tend to chip out, so to 
avoid this lower the height and add 
draft or select a fatter font. 
 
 
ü FINE TUNING  
 
Manipulate the size and placement of 
the word to under the rooster’s feet. 
 
CENTERING: Horizontal 
ADJUST DEPTH: 250 
ADJUST HEIGHT: 75 
FEATHERING: None 
DRAFT: Medium 
 
ü TEXT TOOL 
 
Select the “Text Tool” and click on 
board.  
Type the word “Fresh Roasted at 
Ratisseau’s Roost” or your own 
personalized message and change 
Text Spacing to 0. 
 “Raster” is selected by default.  
Font:  I used “Papyrus” 
 
ü FINE TUNING  
 
Manipulate the size and placement of 
the word to under the bottom 
rectangle. 
 
CENTERING: Horizontal 
ADJUST DEPTH: 250 
FEATHERING: None 
DRAFT: Medium 
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ü TEXT TOOL  
 
Select the “Text Tool” and click on 
board.  
Type the number “5”.  
Font:  I used “Elephant”, again. 
Open your Character Map and copy 
the “cent” sign for your font. 
 
 START > ALL PROGRAMS > 
ACCESSORIES > SYSTEM TOOLS > 
CHARACTER MAP on my Windows XP. 
You can select & copy or use the 
shortcut key Alt+0162. 
 
ü FINE TUNING  
Manipulate the size and placement to 
left hand side of bottom rectangle. 
ADJUST DEPTH: 250 
FEATHERING: None  
DRAFT: Medium 
 
ü MIRRORING TEXT 
 
Note: Be careful mirroring text 
because the letters will be backwards. 
 
ü UNDO 
 
The UNDO tool wiCtrl- Z will undo 
previous done functions, as will CTRL-
Z. 
 
ü COPY & PASTE  
  
Designer pastes the new item on top 
of the old item. 
 
Copy and Paste then move to right 
side of bottom box. 
 
ü CONSTRAINTS 
 
Use the constraints to get them both 
the same distance from the bottom 

and edges.  Set both to 1.5”.  Hit enter in the constraint box. 
If you ever get in this box by mistake, escape will get you out. 
 

ü IMPORT IMAGE 
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Designer can import several file 
formats.  Remember that trash in will 
be trash out, so select images with 
high resolution. This is not usually 
found on the internet for purposes of 
speed in uploading. 
 
Some images are also copyrighted 
and should not be used. 
 
Most images will come in as a square 
or rectangle, even if the background is 
white. If given a choice between 
format,s PNG will not give you the 
white background. 
 
Search on the internet for “sunrise 
clipart” Images. I used Google search 
engine.  Select your image to see 
bigger view.  Right click and select 
SAVE IMAGE AS to your Desktop. 
 
 
 
 
 
 
 
 
 
 
Back in Designer go to FILE > IMPORT 
> IMPORT IMAGE > FROM FILE and 
navigate to your desktop.  Select your 
sunrise image. 
 
Adjust the yellow dotted lines to crop 
the bottom of the image. 
 
Clink NEXT. 
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ü IMPORT IMAGE 
The software automatically converts 
the image to grayscale.  White gets 
the deepest carve and black the 
shallowest carve.  This is the way you 
want to keep it for Lithophanes as the 
deeper carve allows more light flow 
and shallower carve restricts it. 
 
Use the options to adjust SIZE, if 
necessary.  Make sure to Lock to keep 
correct proportions of the image. 
 
Change the depth to .2” to lessen the 
distance between white & black 
levels. 
 
Use the OPTIONS bar to remove from 
the top or bottom of the image. One 
click on the down arrow took away 
the unwanted background for me. 
 
Click NEXT, name and save into your 
FAVORITES folder. 
 
ü PATTERN PLACEMENT 
 
 Select the “Pattern Tool” icon to 
open the pattern library along the 
right side. 
 
Select imported image from your 
FAVORITES folder. 
 
If you need to edit the image and 
have the Pattern Editor license, 
double-click on it to open the tool.  
 
ü FINE TUNING  
Manipulate the size and placement to 
the top rectangle. I wanted the sun 
larger, so I am using the corners to 
stretch the image and maintain 
proportion until the sun is as big as I 
want it to be.  
ADJUST DEPTH: 250 
FEATHERING: None 

DRAFT: Medium  
ADJUST HEIGHT: 30 
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ü CLIP CARVE 
 
Right-click on the image and select 
Clip Carving > Inclusive. 
 
Clip Carving must have a closed & 
carved region below it. Inclusive 
shows image inside.  Exclusive shows 
image outside. 
 
 
ü CARVING LIST 
 
The Carving List is very useful 
especially when there are lots of 
elements on your project board.  
 
Go to VIEW > CARVING LIST. 
 
 
ü FEATHERING 
 
Select both rectangles and select Flip 
Feathering. 
 
 
 
 
 
 
 
ü TEXTURES 
 
Select bottom rectangle and click on 
Select Texture Tool. 
 
Select Checkering 2 and change 
interval to .25 
 
Click OK 
Change Height: 25  
 
Fine Tune any elements and do a test 
carve to check heights. 
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REMEMBER THESE FUNCTIONS 
FROM PREVIOUS STEP-BY-STEP 
PROJECTS 
ü MANAGING DATA 
 
Select “File” > “Save” 
 

*****IMPORTANT***** 
Once a project is uploaded to a 
memory card, it cannot be brought 
back from the memory card into the 
software.  Always SAVE YOUR 
PROJECT on your hard drive.  A 
Projects folder is recommended and 
you should know where you saved it. 
 
ü UPLOADING TO MEMORY CARD 
 
Make sure your Memory Card 
 & Programmer are properly attached 
via your USB port, Select “File” > 
“Upload” to save to your memory 
card. 
 
Select Quality Setting  
 
Ø DRAFT 
Ø NORMAL 
Ø BEST 
Ø OPTIMUM 

 
These settings determine the number 
of passes the machine makes to carve 
your project.  The more lines the 
better the surface  finish.  Make your 
decision based on material type, 
fondness of sanding vs. machine time, 
& test carve vs. final.  Notice the 
estimated carving time differs by 
quality setting. 

 
Name Your Project  
 
Example: 
redroosterN_2h45m 

(recognizable name_quality setting_estimated time to carve) 
 
Click “Upload” 

 
NOTE: Actual board to be placed in machine should be 7” longer or you 
should use a sled that has 3.5 extra inches on each end to STAY UNDER THE 
ROLLERS. 
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This project covers the following design concepts: 
 
ü STARTING SOFTWARE 
ü DOWNLOAD PATTERN 
ü INSTALL PATTERN 
ü ACTIVATE PATTERN 
ü PATTERN PLACEMENT 
ü VIEW GRIDLINES 
ü CENTER HORIZONTALLY 
ü MANIPULATE VIEW 
ü FINE TUNING 
ü CARVING LIST 
ü OUTLINE PATH 
ü CARVE REGION 
ü SNAP TO GRID 
ü DRAWING TOOLS 
ü SELECT TEXTURES 
ü GROUPING 
ü MERGE ADDITIVE 
ü CUT PATH 
ü SAVE & UPLOAD 

 

 
 

HOME OF THE 
BRAVE 
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INSTRUCTIONS: 
 
ü STARTING THE SOFTWARE 
 
Open the CarveWright Project Designer 
Software  

 
*****PLEASE NOTE***** 

 Since, we are going to be messing with 
licenses, open with “Run as 
Administrator”, if using Win 7 or 8. 
 
The Welcome screen appears with 
Options – New Project; Last Project; 
Open Project or Documentation 
 
Select “New Project”  
 
Set your project board dimensions. 
Length: 20” 
Width: 11” 
Thickness: .75” 
Click OK 
 

Determining board length: finished, 
virtual or actual board.  See 7” Rule in 
Tips & Tricks – “Handy Tips for Everyone! 
– ISSUE 3 December 2007” 
 

ü DOWNLOAD PATTERN 
 

3 ways to Download a Licensed Pattern:  
 

1. Click the green TRY  
2. Click on Download link in email 
3. Log into Customer Account and 

click on DOWNLOAD PATTERN 
link 
 

PAY ATTENTION TO WHERE YOU ARE 
PUTTING THE PATTERN 
 

Downloads typical go into your 
“Downloads” folder, unless you 
specifically direct it to another folder or 
to your DESKTOP. 
 

16 BIT refers to a higher resolution 
pattern. 
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ü INSTALL PATTERN 
 

In Designer Software, Go to FILE > 
OPEN  
 
Navigate to where you downloaded the 
pattern.   
 
Again, it usually goes to your 
DOWNLOADS FOLDER.  You may want 
to sort that folder by Date Modified ↓ 
for most recent download.  
 
Numbers after it in parenthesis means 

you have downloaded it before. 
 
Select the pattern (.ptn) and Open. 
 
 
Pattern will open in an Import Image 
window.   
 
Select “Finish”, then “Next”.   
 
You do not need to make any 
adjustments to a licensed pattern or 
rename them.  It will be put into your 
FAVORITES folder in the Pattern Library 
Tool. (Blue Shell) 
 
  
 
  
ü ACTIVATE LICENSE 
 
Go to HELP > MANAGE LICENSES > 
ACTIVATE LICENSE 
 
Select “License Online Now” 
 
Enter Serial Number with capital letters 
and decimal points.  It will be in the 
follow format using both letters & 
numbers. XXXX.XXXX.XXXX.XXXX 
 
Customer Account Username & 
Password Required. 
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ü PATTERN PLACEMENT   
 
Open Pattern Library 
 
Notice in Pattern Library:  
Red background = unlicensed. 
White background = licensed or licensed  
not required. 
 
Place “Eagle & Banner – 4m3d” pattern 
onto board by clicking and dragging to 
the board or by clicking ONCE on pattern 
to select and ONCE on board to place . 
 
Conference attendees received this pattern complimentary from one of our Sponsors - CNC Mini Projects.  Please contact 
LHR Technologies to find out how you can purchase this pattern. 
 
ü VIEW GRIDLINES  
 

Go to Icon  or VIEW menu > Toggle 
Gridlines. 
 
To set the interval of the gridline, go to 
LAYOUT > Snap and set interval to .5”. 
 
Move your pattern down from top at 
least ½”.  This is to avoid contact with 
tracking roller unless you are going to 
use a sled. See Tips & Tricks – “Carving 
Jigs – Carrier Boards, Sleds and Rails – 
ISSUE 7 April 2008” 
 
Select Toggle Gridlines, again, to turn it 
off. 
 
ü CENTER HORIZONTALLY 
 
Right click on element to see available 
options for this pattern. Select Center > 

Center Horizontally.   
 
ü MANIPULATE VIEW 
 

Zoom and Rotate  board to get a 
better view of your pattern and what fine tuning needs to be done, such as depth, height, peaks, & draft. 

Mouse with roller wheel can be used for this too.  Use  to go back to front view. 
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ü FINE TUNING 
 
Resize pattern to 14.5” length. 
 
Change Depth to .25”. 
 
Add Draft to medium. 
 
Add Bit Optimization to Pattern 
 
ü CARVING LIST 
 
Open your Carving List, if it is not by 
going to VIEW > CARVING LIST. 
 
Carving List shows every element on that side of the project board. 
 
 
ü OUTLINE PATH 
 
Removing the peaks in the open areas of 
the pattern can be done a couple of 
ways.  
 
Right click on pattern and select OUTLINE 
PATH.  
 
Delete all paths from Carving List, except 
main eagle path. 
 
Hit Delete key to delete them from the 
Carving List and your project board or 

select the delete icon.  
 
 
 
ü CARVE REGION  
 
Select the eagle path 
Click the carve region tool. 
  
It will default to .25”, which is the current 
depth of our pattern taking away the 
peaks in our open areas of the pattern. 
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ü GRIDLINES & SNAP TO GRID 
 
 
 
Toggle on your Gridline 
 
Toggle on your Snap to Grid 
 
 
ü DRAWING TOOLS 
 
Select  Connected Line tool  
 
Draw an area that includes the paths 
inside the pattern.  
 
Leave enough room for .5” border at 
bottom. 
 
Make sure you get the “starburst” when 
connecting final point. 
 
Notice when you have a “CLOSED 
REGION”, icons like carve region and cut 
path are no longer grey.  This indicates 
that they are available for use with the 
element currently selected. 
 
 
 
Assign a CARVE REGION and leave at .25”.  
 
Add medium Draft to region. 
 
 
ü SELECT TEXTURES 
 
Click on the Select Textures tool.  
 
Select Texture to use. 
 
Change the interval of pattern to .15” 
 
Click OK 
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ü HEIGHT 
 
 
Notice how the vertical texture interferes 
with the pattern.   
 
Change the height to 10 for subtle effect 
and pushes it below the main pattern. 
 
 
 
 
 
 
 
 
 
ü DRAWING TOOLS 
 
Turn back on Gridlines.  Snap to grid 
should still be set. 
 
Select Connected Line tool to draw .5 
outside of textured carve region.  Follow 
the line of the top of the first box where 
it goes through the eagle pattern.  
 
 
Make closed region with “starburst”. 
 
 
 
 
 
ü CARVE REGION 
 
Select CARVE REGION 
 
Change depth to .125” to put below 
banner of pattern, but above textured 
middle to give a border to our project. 
 
Notice how the pattern and middle panel 
is overwhelmed, again, by the carve 
region.  
 
Toggle Gridline off. 
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ü GROUPING 
 
Select the two connected line areas that 
we want to merge. 
 
Right click and select Group, so that the 
merge does not affect other elements. 
 
ü MERGE ADDITIVE 
 
Click on the Merge Additive icon of the 
outside Connected Line region.  
 
Merge sets the conditions on how 
patterns or surfaces overlap one another. 

 
 
ü CUT PATH 
 
Select Path of eagle & outside Connected 
Line. 
 
Drawing tools must have carve region 
assigned to them.  You can add a carve 
region, outline element, then remove the 
carve region after you have the path. 
 
Right click and select OUTLINE PATTERNS. 
 
Flip Cut to outside of path and accept. 
 
Customize with text. 
 
ü SAVE & UPLOAD TO CARD 
 
Select “File” > “Save” 
 

*****IMPORTANT***** 
Once a project is uploaded to a memory card, it cannot be brought back from the memory card into the software.  
Always SAVE YOUR PROJECT on your hard drive.  A Projects folder is recommended and you should know where you 
saved it. 
 
ü UPLOADING TO MEMORY CARD 
 
Make sure your Memory Card & Programmer are properly attached via your USB port, Select “File” > “Upload” to save 
to your memory card. 
 

Select Quality Setting > Name Your Project  > Click “Upload” 
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This project covers the following design concepts: 
 
Ø DRAWING TOOLS 
Ø REGIONS 
Ø SURFACES 
Ø ADJUSTING DEPTH & HEIGHT 
Ø CONSTRAINTS & ATTACHMENTS 
Ø CARVING LIST 
Ø MERGE 
Ø MANAGING DATA 
Ø UPLOADING TO MEMORY CARD 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

INSTRUCTIONS: 
Ø STARTING THE SOFTWARE 

 
 

Open the CarveWright Designer Software 
 
 

CURVED BOX 
SIDE 
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The Welcome screen 
appears with project 

options.   
 

 
Select “New Project” 

 
 
 
 
 
 
 
 
 
 

Set your board piece 
dimensions.   
Length: 14” 
Width: 7.5”  

Thickness: .75”    
 

Click ok 
 
 

Ø MANIPULATING 
THE WORKPIECE  

 
Board piece will display on 

screen in three 
dimensions. 

 

  Zoom 

  Rotate 

  Pan 

  Front 

  Rear 
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ü DRAWING TOOLS 
 

 
Select the “Rectangle 

Tool”. 
 
 

Draw Rectangle across the 
entire board, as shown. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Set size of rectangle to 
Width:  “14.125 inch” 

Height: “6 inch” 
 
 
 
 
 

ü CENTERING 
 

   
 

Right Click and select 
“Center”, “Center 

Horizontally” 
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Ø SURFACES 

 
 

Use Select Surface Tool 
and choose “Domes” & 

“Vertical Dome” 
 
 

Ø ADJUSTING THE 
HEIGHT & DEPTH 

 
With the rectangular 

region selected, change 
the depth to “.5” and the 

height to “999”. 
 

Ø MANIPULATING 
THE WORKPIECE 

 

  Zoom 

  Rotate 

  Pan 

  Front 

  Rear 
 

You will see the curve 
become much more 

defined if you rotate it and 
look from a side angle. 

 
 
 

Ø CONSTRAINTS & 
ATTACHMENTS 

 
Right Click the Yellow 

Node at the top of the 
rectangle and choose 

attach. 
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Attach it to the top edge of 
the board and type in 

“.25”.  This locks the 
rectangle in place at a ¼ 

inch from the top border. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

ü DRAWING TOOLS 
 

 
Select the “Rectangle 

Tool”. 
 

Select rectangle tool again 
and draw another 

rectangle along the 
bottom of the board.  

 
 
 
 
 
 
 

Ø CONSTRAINTS & 
ATTACHMENTS 

 
Set the dimensions to 

“14.125 inch x 1.25 inch” 
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ü CENTERING 
 

   
Right Click and select 

“Center”, “Center 
Horizontally” 

 
 
 
 
 
 
 
 
 
 
 
 

Ø CONSTRAINTS & 
ATTACHMENTS 

 
Attach the box to the 

bottom edge of the board 
by setting the distance to 

“0”. 
 
 
 
 
 
 
 
 
 

Ø SURFACES 

 
 

Choose Select Surface and 
select Top Dome under 

Domes. 
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Change the depth to .5” 
and the height to 999.  

Ø MANIPULATING 
THE WORKPIECE 

  Zoom 

  Rotate 

  Pan 

  Front 

  Rear 
Again you can see how this 

changes the contour from 
a side angle. 

 
Ø PATTERN 
PLACEMENT 

 

  Select the “pattern 
tool” to open the pattern 

library along the right side.  
 

Select “Lion01” under 
“Animate Objects” and 

place on board by clicking 
or drag & drop. 

 
Size to fit within the bigger 

rectangle dome. 
 

Ø MIRROR 
 

    
Right click on the lion and 

select “Mirror”, “Mirror 
Horizontally”. 

 
 

 

 

 
Note: The patterns are not showing up all the way. We need to fix this by using our 

merging tools. Select the Carving list under View on the top menu bar. 



 

185 | P a g e  
 

 
Ø CARVING LIST 

 

 
Select “View” and then 

“Carving List” 
 
 
 
 

Ø MERGE 
 

 
Select the “Lion” patterns 

in the carving list.  Click on 
the merge style and select 

Additive. 

 
 
 
 
 
 
 
 

Ø PATTERN 
PLACEMENT 

 

  
 

Select “Shield01” under 
“Shields” and place in the 

middle of the board. 
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Ø MERGE 
 

 
Select the “Shield” pattern 
in the carving list.  Click on 
the merge style and select 

Additive. 

 
 
 
 
 
 
 
 
 

ü CENTERING 
 

   
 

Select the “Shield01” 
pattern and select 
“Center”, “Center 

Horizontally”. 
 
 
 
 
 
 
 
 
 
 

Ø PATTERN 
PLACEMENT 

 

  
 

Under “Filagrees”, select 
“Filagree05” and place in 
the bottom corner of the 

board. 
 

Size to fit within the 
smaller rectangle along 

the bottom. 
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Ø MIRROR 
 

    
Right click on the hole and 

select “Mirror”, “Mirror 
Horizontally”. 

 
 
 
 
 

Ø CARVING LIST 
 

 
Select “View” and then 

“Carving List” 
 

Ø MERGE 
 

 
Select the “Filagree” 

patterns in the carving list.  
Click on the merge style 

and select Additive. 

 
 
 
 
 

Ø COPY & PASTE 
 

   
Right Click, choose “copy” 

and “paste” to put another 
filagree next to the 

existing filagree and again 
Mirror Horizontally. 

 
Ø MIRROR 
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Repeat this step again so 
the pattern is mirrored 

across the entire bottom 
of the board. 

 
 
 
 
 
 
 
 

Ø MANIPULATING 
THE WORKPIECE  

 
 

 
Rotate and/or zoom your 

workpiece to see your 
design board more clearly. 

 

 
Select “File”, “Save”  

 
*****IMPORTANT***** 
Name file and click “Save” 

to hard drive. 
 

Ø UPLOADING TO 
MEMORY CARD 

 

 
Select “File”, “Upload” 
Save to memory card. 

 
Example: 

lionboxside_N_45 
(recognizable 
name_quality 

setting_estimated time to 
carve) 
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This project covers the following design concepts: 
 
ü STARTING SOFTWARE 
ü DRAWING TOOLS 
ü CARVE REGION 
ü MERGE - SUBTRACTIVE 
ü TEXTURE 
ü CLIP CARVING – EXCLUSIVE 
ü TEXT TOOL 
ü CONFORMING VECTORS 
ü CUT PATH 
ü SAVE & UPLOADING TO MEMORY CARD  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

LIGHTHOUSE 
WELCOME PT 1 
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INSTRUCTIONS: 
 
ü STARTING THE SOFTWARE 
 
Open the CarveWright Project 
Designer Software 
 
The Welcome screen appears with 
project options. 
 
Select “New Project” 
 
Set your project board 
dimensions. 
Length: 14” 
Width: 14” 
Thickness: .75” 
 
Click OK 
 
 
ü DRAWING TOOLS 
 
Draw two circles using the drawing tool 
making one smaller than the other. 
 
Center both circle on the board. 
 
 
 
 
 
 
ü CARVE REGION 
 
 
You can make the carve region 
whatever depth you like. 
 
I selected the following:  
Larger circle depth:  .125” 
Smaller circle depth: .250” 
 
 
Notice that the center (smaller 
circle) does not show a carve region of 
.250”. 
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ü MERGE - SUBTRACTIVE  
 
Open your Carving List, if it is not by 
going to VIEW > CARVING LIST. 
 
Select the outer circle, right click on 
Merge Icon and select Subtractive. 

 
 
 
 
 
 
 
 
 
 
Now you can see the inner circle with 
a slightly deeper carving depth.   
 
 
 
 
 
 
 
 
 
 
 
Alternative uses of this same 
technique: 
 
 Both circles could actually have the 
same carving depth or the outer circle 
could have a deeper carving depth 
than the inner circle. 
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ü TEXTURES 

 
Select “Texture” tool.  
 
Texture dialog box appears displaying a 
variety of available textures. 
 
Select “Checkering1” and change the 
interval to .5” 
 
Click OK. 
 
Notice the texture is applied to both 
circles.  
 

ü CLIP CARVING 
 
Select both circles then apply Clip 
Carving – Exclusive  

 
 
 
Now you have your circle inside a 
textured circle. 
 
 
ü FINE TUNING 
 
I would do a few other things to this 
project before carving. 
 
HEIGHT 
I selected the following:  
Larger circle height:  40” 
 
 
ü GROUPING 
 
Group these two circles. 
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ü PATTERN PLACEMENT 
 
 
Place a pattern on the board. Not sure 
where I got this one, but it is nice. 
 
Select a pattern and place it on the 
board.  
 
Resize to fit where you would like it.   
 
Change depth to meet the inner circle 
- .250” 
 
Change feather to NONE. 
 
 
ü CLIP CARVING - INCLUSIVE 
 
With the pattern selected, right-click 
and select Clip Carving – Inclusive. 
 
 
 
 
 
 
 
 
 
ü TEXT TOOL 
 
Open your Text Tool and make your 
selections. 
 
I used the following: 
Font:  Monotype Corsiva 
Justify: Center 
Rout Mode: Centerline 
 
I added both lines of text to one screen, 
but added spaces before the word 
Friends to offset it slightly. When using 
multiple lines, it may be easier to 
manipulate if you do them as separate 
items, however getting the fonts to the 
same size is a bit trickier. 
  
Click OK. 
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ü CONFORMING VECTORS 
 
Because we are placing text over a 
carved region and Centerline by itself 
only works on the top surface of the 
board, I am applying Conforming 
Vectors. Centerline is a vector. 
  
With the vector (Centerline) selected, 
click on the Conform box. 
 
Resize and place where it looks best. 
 
 
ü CUT PATH 
 
Select outer Circle and click on Cut 
Path Tool.  Assign Maximum Pass 
Depth to .27” Flip Cut to cut outside of 
the path and Accept. 
 
I turned off my wood grain to see my 
project better. 
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ü SAVE & UPLOAD TO CARD 
 
Select “File” > “Save” 
 

*****IMPORTANT***** 
Once a project is uploaded to a memory card, it cannot be brought back from the memory card into the software.  
Always SAVE YOUR PROJECT on your hard drive.  A Projects folder is recommended and you should know where you 
saved it. 
 
ü UPLOADING TO MEMORY CARD 
 
Make sure your Memory Card & Programmer are properly attached via your USB port, Select “File” > “Upload” to save 
to your memory card. 
 
Select Quality Setting  

 
Name Your Project  
 
Click “Upload” 
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This project covers the following design concepts: 
 
ü OPEN PROJECT 
ü DRAWING TOOLS 
ü REVOLVE TOOL (PATTERN MODELING SUITE) 
ü CUT PATH 
ü SAVE & UPLOADING TO MEMORY CARD  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

LIGHTHOUSE 
WELOME PT 2 
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INSTRUCTIONS:  
 
ü OPEN PROJECT 
 
Open the CarveWright Project 
Designer Software 
 
The Welcome screen appears with 
project options.   
 

 
Select “Open Project” 
 
 
 
 
Browse to find the Lighthouse 
Welcome project. 
  
 
ü DRAWING TOOLS 
 
Draw a circle that is slightly larger 
than the inside circle. 
  
Center on the board. 
 
 
 
 
 
 
ü REVOLVE TOOL  

(Pattern Modeling 
Suite)  

 
 
Select the Revolve Tool, 
which will open a 
window at the bottom of your screen. 
 
 
 
This is a slice of the circle with the 
right side being the outer portion and 
the left side being the center of your 
circle. 
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ü ARC TOOL 
 
Select the Arc Tool (drop down menu 
with Circle tool) and draw an arc on the 
far right side.   
 
 
You will need to move the arc from the 
bottom to the top, by clicking on the 
yellow radius node and dragging upward.  
Place as desired or similar to as I have 
done. 
 
Click OK. 
 
 
Notice the result of the Revolve tool. 
 
 
 
 
 
 
 
 
 
 
 
 
ü TOGGLE OFF CUT PATH TOOL 
 

I am then going to remove the Cut Path 
on my design by selecting the outside 
circle and clicking on the Cut Path tool 
again to remove it. 
 
ü DRAWING TOOL 
 
Create a new circle that is slightly larger 
than the outside circle and center on 
board. 
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ü REVOLVE TOOL 
  
Repeat the arc on the outside circle. 
 
Click OK. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
ü CUT PATH TOOL 
 
Reassign cut path tool to new outer 
circle. 
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ü SAVE & UPLOAD TO CARD 
 
Select “File” > “Save” 
 

*****IMPORTANT***** 
Once a project is uploaded to a memory card, it cannot be brought back from the memory card into the software.  
Always SAVE YOUR PROJECT on your hard drive.  A Projects folder is recommended and you should know where you 
saved it. 
 
ü UPLOADING TO MEMORY CARD 
 
Make sure your Memory Card & Programmer are properly attached via your USB port, Select “File” > “Upload” to save 
to your memory card. 
 
Select Quality Setting  

 
Name Your Project  
 
Click “Upload” 
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